514338 - Grantsburg School District - Site Unreachable - Please verify power and equipment
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Feb 01, 2020 - 02:45 CST
Monitoring
Update : I confirmed the Granstburg router has restored. It appears there was a power issue onsite which caused the outage. I checked and found traffic now passing on the CPE and
carrier interfaces.

r-grantsburgsd uptime is 2 hours, 9 minutes
System returned to ROM by power-on
System restarted at 00:03:55 CST Sat Feb 1 2020
System image file is "flash:/me340x-metroipaccessk9-mz.122-50.SE4/me340x-metroipaccessk9-mz.122-50.SE4.bin"

Next Steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.
Posted Feb 01, 2020 - 02:22 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Jan 31, 2020 - 23:42 CST
This incident affected: Grantsburg School District.