[Shullsburg SD] [499828] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
We are now seeing services as restored. Please feel free to reach out to the WiscNet NOC if you are having any further issues.

WiscNet NOC
noc_support@wiscnet.net
608-442-6761 option 1
Posted Sep 14, 2019 - 15:29 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Sep 14, 2019 - 08:52 CDT
This incident affected: Shullsburg School District.