Westfield School District connection down : r-westfieldsd
Incident Report for WiscNet
Resolved
The WiscNet NOC is seeing all impacted devices reachable, and no further issues are observed at this time.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Oct 30, 2019 - 18:15 CDT
Investigating
The WiscNet NOC is seeing all impacted devices reachable, and no further issues are observed at this time.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Oct 30, 2019 - 18:14 CDT
This incident affected: Westfield School District.