[Ticket#498131 ] [WECAN Network - WCTC] [Backbone Device is Down]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 17 days ago. Sep 02, 2019 - 12:54 CDT
Investigating
Notification of an unplanned event affecting your institution:

We currently have a backbone device that is down that may be affecting your services. We are currently investigating at this time.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 17 days ago. Sep 02, 2019 - 08:15 CDT
This incident affected: City of Brookfield, Elmwood School District, Pewaukee School District, and Waukesha County Technical College.