Boyceville Community School District - Member Site Down
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 04:45 CST
Monitoring
Update : I logged into r-boycevillesd.wiscnet.net and verified this device is up and the issue was caused by a power failure.

Next Steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.






r-boycevillesd#sh ver
Cisco IOS Software, ME340x Software (ME340x-METROIPACCESSK9-M), Version 12.2(50)SE5, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2010 by Cisco Systems, Inc.
Compiled Tue 28-Sep-10 15:06 by prod_rel_team
Image text-base: 0x01000000, data-base: 0x02C00000

ROM: Bootstrap program is ME340x boot loader
BOOTLDR: ME340x Boot Loader (ME340x-HBOOT-M) Version 12.2(44r)EY, RELEASE SOFTWARE (fc1)

r-boycevillesd uptime is 59 minutes
System returned to ROM by power-on
System restarted at 03:12:18 CST Fri Feb 14 2020
Posted Feb 14, 2020 - 04:14 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 14, 2020 - 01:56 CST
This incident affected: Boyceville Community School District.