[490888] [Lac Courte Oreilles Ojibwa Community College] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
We have regained connection to the devices onsite. The issue is resolved.
Posted 6 days ago. Jul 09, 2019 - 11:50 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 7 days ago. Jul 09, 2019 - 04:11 CDT
This incident affected: Lac Courte Oreilles Ojibwa Community College.