[377207] [Blackhawk Sschool District] [South West] [Site network unreachable]
Incident Report for WiscNet
Resolved
Issue is stable and is now considered resolved by the NOC.
Posted Jul 20, 2017 - 07:16 CDT
Investigating
Greetings,

The Wiscnet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1.

Thank you,
Wiscnet NOC
Posted Jul 20, 2017 - 05:27 CDT
This incident affected: Black Hawk School District.