Monticello SD Unreachable Devices on Site Ticket 498040
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 18 days ago. Sep 01, 2019 - 11:26 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 19 days ago. Aug 31, 2019 - 11:14 CDT
This incident affected: Monticello School District.