[484811] [Ellsworth Community School District] [Ellsworth, WI] [Site down]
Incident Report for WiscNet
Resolved
The NOC is observing your services have restored. The site was down due to a fiber cut along with a maintenance by the provider. Please resume normal operation.
Posted May 21, 2019 - 06:52 CDT
Update
We are continuing to work with our partner provider to resolve this issue and believe that this outage is due to a fiber cut. We have no estimated time of repair at this time and will continue to provide updates as they become available.
Posted May 20, 2019 - 16:17 CDT
Investigating
Notification of an unplanned event affecting your institution:

WiscNet has received an alert that your site is down. We have engaged the local telecom provider and they are investigating. We will provide an update to this status when one becomes available.


Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted May 20, 2019 - 11:48 CDT
This incident affected: Ellsworth Community School District.