Washington Island School District is Hard Down | WiscNet TT# 503479
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 17:45 CDT
Monitoring
Repairs have been completed and connections are restored.

Please contact the WiscNet NOC if you have any further questions.
Posted Oct 25, 2019 - 17:26 CDT
Update
Replacing wireless radio and restoring connection by end of business today.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Oct 25, 2019 - 14:30 CDT
Update
BadgerNet has notified us that the work is temporarily on hold. They needed to order a new part for the fix and the new part isn't going to arrive until tomorrow morning. Work will continue
as soon as part arrives.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Oct 24, 2019 - 11:24 CDT
Identified
Correction to previous update: Frontier is on site working to repair the issue at this time. No ETTR available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Oct 23, 2019 - 13:57 CDT
Investigating
We have been notified by Badgernet 3 that Frontier has techs on site as of 10:33am and are currently investigating issue. Further updates to follow.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Oct 23, 2019 - 10:56 CDT
Update
We reached out to BadgerNet and received an update stating that it was necessary to reschedule the dispatch to 10/25 for safety reasons due to inclement weather. We are pushing for
the dispatch as soon as possible, and will provide further updates as soon as they are available.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 21, 2019 - 11:27 CDT
Update
Crews have isolated the issue, which requires an additional dispatch. We are pushing for the dispatch as soon as possible, and will provide further updates as soon as they are available.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 18, 2019 - 10:22 CDT
Update
Crews have been dispatched and are en route to the site. At this time we have no ETA.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 18, 2019 - 08:32 CDT
Update
Crews have isolated further issues on the Elison side of the bay and will be dispatching in the morning to fix these issues as there is no crews available. At this time we
have no ETR.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 17, 2019 - 18:49 CDT
Update
The tower crew is still working on repairing the issue. There is no ETA at this time.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Oct 17, 2019 - 14:39 CDT
Identified
BadgerNet reports that Frontier has identified a tower issue on the Ellison side. Tower crew has been dispatched at this time. No ETA available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Oct 17, 2019 - 08:48 CDT
Investigating
Update : Called out to the carrier and spoke with Jeff, he says that their update with AT&T and their fiber provider is that they have a microwave down and will have to wait for a tower climber to investigate at first light tomorrow morning because of safety reasons since it's on the Ellison side of the bay there is no ETR. This was reported to them at 6:20 pm CT. Jeff informs me that they'll receive further updates for this ticket the following morning, adding calendar entry.

Next Steps : Follow up with BadgerNet on repairs.

The below Action Plan is the recommended steps to take to resolve the ticket or drive the ticket to resolution.

****ACTION PLAN**** :
1 : Follow up with BadgerNet on repairs.
2 : Make sure to provide updates to the Status Page as needed.
3 : Once the issue is resolved, verify connectivity with the member site.
4 : Once connectivity is verified, update the Status Page and resolve this ticket.
Posted Oct 16, 2019 - 18:47 CDT
Update
Notification of an unplanned event affecting your institution:

There is an active outage occurring within your area. Techs has confirmed that there is a Microwave down on the Ellison side of the bay and will need a tower climber to investigate at first light tomorrow morning because of safety reasons.

We still do not have an ETR.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Oct 16, 2019 - 18:45 CDT
Identified
Notification of an unplanned event affecting your institution:

There is an active outage occurring within your area. Techs are working at the location of the cut.

We still do not have an ETR.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 16, 2019 - 16:46 CDT
Investigating
Notification of an unplanned event affecting your institution:

There is an active outage occurring within your area. Investigation is still in progress and further updates are to come.

Techs have arrived at the site. Still no ETR.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 16, 2019 - 14:11 CDT
Identified
Notification of an unplanned event affecting your institution:

We have identified that your site is currently being affected by a fiber cut. Techs are enroute to the cut, but we do not have an ETA.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 16, 2019 - 12:40 CDT
Investigating
Notification of an unplanned event affecting your institution:

There is an active outage occurring within your area. Investigation is still in progress and further updates are to come.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 16, 2019 - 09:25 CDT
This incident affected: Washington School District.