[343654] [Luther HS] [Western] [Seeing device on site unreachable]
Incident Report for WiscNet
Resolved
We have seen all alarms clear for this outage and are seeing services restored. If you are seeing further issues on site please reach out to us.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Feb 11, 2017 - 14:03 CST
Investigating
Notification of an unplanned event effecting your institution:

We have been seeing our device onsite dropping in and out and connectivity and are requesting if power and equipment can be verified onsite or if there are any known issues onsite.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Feb 11, 2017 - 13:31 CST
This incident affected: Luther High School.