Ticket 493810 | Multiple School Districts | Multiple regions | Major Outages, possible fiber cut.
Incident Report for WiscNet
Resolved
Issue is stable and is now considered resolved by the NOC.
Posted 18 days ago. Jul 30, 2019 - 18:48 CDT
Update
Testing is complete and the issue in the carrier network has been identified. Repairs are ongoing. No ETR has been provided at this time.
Posted 18 days ago. Jul 30, 2019 - 15:35 CDT
Update
The dispatch is on-site and is actively working on fixing the issue. There is no estimated time of repair currently.
Posted 18 days ago. Jul 30, 2019 - 12:44 CDT
Update
The issue has been escalated with the carrier and another tech has been dispatched to investigate further.
Posted 18 days ago. Jul 30, 2019 - 08:26 CDT
Update
We are continuing to work for a fix for this issue. There is no ETR at this time.
Posted 19 days ago. Jul 30, 2019 - 01:46 CDT
Update
We continue to escalate this issue to the highest priority with our partner provider. There is no official ETR as of now, as repairs are ongoing.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 19 days ago. Jul 29, 2019 - 23:39 CDT
Update
Our partner carrier continues to reinvestigate this outage. At this time we don't have an estimated time of restoral (ETR), and continue to follow up with them for updates.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 19 days ago. Jul 29, 2019 - 21:29 CDT
Update
We apologize for the late update. As of now, we have had our partner carrier confirm that they have spliced the fibers. They reported that the issue was resolved. However, we are still seeing multiple sites impacted at this time, and have re-engaged the local carrier for further investigation. We do not have a new ETR at this time but will provide it as soon as it is available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 19 days ago. Jul 29, 2019 - 20:45 CDT
Update
The fiber repair team is still progressing on the fix and the estimated time of repair is still 5pm CDT today.
Posted 19 days ago. Jul 29, 2019 - 15:39 CDT
Update
The WiscNet NOC has just received notice that the fiber crew is at the location of the break, and has begun the repair. The estimated time of restoration remains at 5pm.
Posted 19 days ago. Jul 29, 2019 - 14:01 CDT
Identified
AT&T reported that Century link confirmed there is a 48-strand fiber has been cut. Technicians are en route to assess the damage with an ETA of 5:00pm CT. When they have completed their assessment they will provide an update.
Posted 19 days ago. Jul 29, 2019 - 12:18 CDT
Update
At 9:43am CT AT&T reported there is a 10Gig fiber down in Marinette WI. AT&T has engaged their partner CenturyLink to investigate the impacted devices. Initial investigation indicates this is not a fiber cut. Once testing has been performed by CenturyLink and AT&T they will send an update.
Posted 19 days ago. Jul 29, 2019 - 10:40 CDT
Update
Greetings,

At this time we have followed up with the Badgernet Help Desk who believe this outage is due to a fiber cut in the area. We are continuing to follow up with them until resolution has been reached and will continue to update this status page with each major update made available.
Posted 19 days ago. Jul 29, 2019 - 08:49 CDT
Investigating
Notification of an unplanned event affecting your institution:

We have received alarms for 17 affected school districts affected by a major outage. We have engaged engineers for further investigation.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 19 days ago. Jul 29, 2019 - 06:54 CDT
This incident affected: Beecher-Dunbar-Pembine School District, CESA 8, Coleman School District, Crivitz School District, Gillett School District, Goodman-Armstrong Creek School District, Laona School District, Lena School District, Oconto Falls Public School District, Oconto Unified School District, Peshtigo School District, Shiocton School District, Suring Public School District, Wabeno Area School District, Wausaukee School District, Weyauwega-Fremont School District, and School District of Wild Rose.