[519049] [Winneconne Community School District] [Omro School District] [Device unreachable]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Mar 20, 2020 - 13:30 CDT
Monitoring
We are seeing all services restored at this time.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Mar 20, 2020 - 13:11 CDT
Identified
Your site is part of a larger ongoing outage with no ETR at this time. We will provide further updates as they become available.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Mar 20, 2020 - 08:59 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Mar 20, 2020 - 04:40 CDT
This incident affected: Omro School District and Winneconne Community School District.