[499178] [ Racine Unified SD] [Geographical Location] [Circuit was running slow]
Incident Report for WiscNet
Resolved
We have received confirmation that the issue was caused by a failure on a device owned by a local provider. This device has been rebooted to resolve the issue.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted 9 days ago. Sep 10, 2019 - 15:49 CDT
Monitoring
Notification of an unplanned event affecting your institution:

This circuit was reported as running slow. The alarms for this circuit have cleared. We are still pending our underlying carrier to confirm what they saw and if they performed any fix for the issue.


Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted 9 days ago. Sep 10, 2019 - 15:27 CDT
This incident affected: Racine Unified School District.