[498595] [Boscobel Area School District] [Southwest] [Member Services Down]
Incident Report for WiscNet
Resolved
We are now seeing services restored. Please reach out to the WiscNet NOC if you are experiencing any further issues.

608-442-6761 option 1
noc_support@wiscnet.net
Posted 14 days ago. Sep 05, 2019 - 11:40 CDT
Investigating
Notification of an unplanned event affecting your institution:

WiscNet is observing your member services down. NOC has referred this out to BadgerNet for further investigation into circuit issue. We will provide further updates as available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 14 days ago. Sep 05, 2019 - 07:57 CDT
This incident affected: Boscobel Area School District.