[453849] [Multiple Sites] [Northeast] [Outage]
Incident Report for WiscNet
Resolved
At this time we are seeing circuits have been restored. If you experience any further issues, please contact the WiscNet NOC.

608-442-6761 option 1

noc@wiscnet.net
Posted Sep 11, 2018 - 14:54 CDT
Update
The fault has been identified as a cable cut in Marinette WI. Trenching has been completed and fiber is on site. Currently awaiting splicing crew to arrive on site. ETR is mid-afternoon.
Posted Sep 11, 2018 - 14:49 CDT
Update
AT&T and BadgerNet continue to work with the provider to determine what is causing the issue and will provide upates as soon more is known.
Thank you for your patience.
Posted Sep 11, 2018 - 11:00 CDT
Identified
BadgerNet 3 is reporting that there is a suspected fiber issue causing an area outage in the Marinette area. AT&T is currently working to isolate the root cause and will be providing an update shortly.
Posted Sep 11, 2018 - 09:35 CDT
Update
We are continuing to investigate this issue.
Posted Sep 11, 2018 - 08:38 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are currently receiving alarms indicating an outage in the Northeast region of Wisconsin and have begun investigation and troubleshooting.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Sep 11, 2018 - 08:37 CDT
This incident affected: Beecher-Dunbar-Pembine School District, CESA 8, Coleman School District, Crivitz School District, Gillett School District, Goodman-Armstrong Creek School District, Laona School District, Lena School District, Oconto Falls Public School District, Oconto Unified School District, Peshtigo School District, Shiocton School District, Suring Public School District, Wabeno Area School District, and Wausaukee School District.