Ellsworth Community School District - Devices Ping Unreachable
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Dec 06, 2019 - 21:00 CST
Monitoring
Update : Ticket returned due to alarms clearing. Alarms clear in monitoring. Logged into the CA and found devices reachable:

--- 140.189.139.66 ping statistics ---
25 packets transmitted, 25 received, 0% loss, time 24030ms
rtt min/avg/max/mdev = 17.508/18.398/19.326/0.535 ms


--- 216.56.44.9 ping statistics ---
20 packets transmitted, 20 received, 0% loss, time 5714ms
rtt min/avg/max/mdev = 17.429/18.473/20.222/0.747 ms


--- 140.189.139.2 ping statistics ---
20 packets transmitted, 20 received, 0% loss, time 5716ms
rtt min/avg/max/mdev = 17.327/18.246/19.369/0.704 ms


Resolving ticket.



Next Steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.

The below Action Plan is the recommended steps to take to resolve the ticket or drive the ticket to resolution.

****ACTION PLAN**** :
1 : On ticket return, if no response from the customer, contact the customer to verify power and equipment
2 : If power has been verified, escalate to the carrier to request investigation
3 : Continue to follow up with the carrier for updates
4 : If carrier states No Trouble Found, and power has been verified, escalate to Wiscnet for assistance
5 : Ticket can be resolved once alarms have cleared, verified within the equipment.
Posted Dec 06, 2019 - 20:35 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Dec 06, 2019 - 16:20 CST
This incident affected: Ellsworth Community School District.