502731 Grafton SD Unreachable
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 09:13 CDT
Monitoring
Update : Pinged the router and it's now reachable.

--- 140.189.68.110 ping statistics ---
27 packets transmitted, 27 received, 0% loss, time 26029ms
rtt min/avg/max/mdev = 10.004/10.159/10.367/0.111 ms

Next Steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.
Posted Oct 09, 2019 - 16:40 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 09, 2019 - 12:59 CDT
This incident affected: Grafton School District.