[524527] [Cornell School District] [Device unreachable on site]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted May 21, 2020 - 03:45 CDT
Monitoring
Update : All alarms have cleared. Logged into r-cornellsd and verified equipment is operational.

Next Steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.

r-cornellsd#sh int desc
Interface Status Protocol Description
Vl1 admin down down
Vl2693 up up r-uweauclaire-isp :C(400369):
Fa0 admin down down
Gi0/1 up up r-cornellsd
Gi0/2 admin down down
Gi0/3 up up r-uweauclaire-isp
Gi0/4 up up cornellsd CPN :C(400752):
Lo0 up up r-cornellsd

r-cornellsd uptime is 2 years, 8 weeks, 17 hours, 52 minutes
System returned to ROM by power-on
Posted May 21, 2020 - 03:22 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 21, 2020 - 00:52 CDT
This incident affected: Cornell School District.