Multiple Events: r-owenwitheesd (140.189.80.134)
Incident Report for WiscNet
Resolved
This incident has been resolved
Posted Nov 21, 2019 - 21:17 CST
Identified
An outage has been identified on the carrier connection. At this time it is believed to be due to a fiber cut.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 21, 2019 - 16:04 CST
Investigating
Notification of an unplanned event affecting your institution:

We have lost contact with the upstream node that services your circuit. We are investigating now to determine the cause and rectify the issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Nov 21, 2019 - 13:55 CST
This incident affected: Owen-Withee School District.