Site Down: independecefirst
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 11:45 CDT
Monitoring
Upon further research it appears that service has been restored.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 25, 2019 - 11:19 CDT
Update
We are in the process of escalating this issue to City of Milwaukee at this time for investigation. No update at this time. We will continue to push for updates and provide them as they
become available.
Posted Oct 25, 2019 - 09:20 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 25, 2019 - 01:36 CDT
This incident affected: Independence First.