[528114][Ellsworth Community School District][Outage]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 13:00 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2020 - 12:31 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jun 29, 2020 - 09:15 CDT
This incident affected: Ellsworth Community School District.