[440090] [School District of Ladysmith] [Northwest] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
We have received clear alarms for this event and verified that all devices are back up and functioning properly.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 15 days ago. Jan 01, 2019 - 17:53 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 15 days ago. Jan 01, 2019 - 12:52 CST
This incident affected: School District of Ladysmith.