[524203] [Rosholt SD] [Site Hard Down]
Incident Report for WiscNet
Resolved
Alarms have cleared at this time and the equipment onsite shows as up with no further issues. Our ticket will be resolved.


Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted May 17, 2020 - 22:09 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 17, 2020 - 21:52 CDT
This incident affected: Rosholt School District.