497410 | Cameron School District | Device onsite unreachable
Incident Report for WiscNet
Resolved
The alarms we detected were related to the work to increase the bandwidth for this circuit. This site is up and operational at this time.
Posted Sep 03, 2019 - 16:42 CDT
Investigating
The WiscNet NOC is currently seeing the router onsite as unreachable at this time. Please verify power and equipment on site and report back to us for further investigation into the issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Aug 26, 2019 - 17:28 CDT
This incident affected: Cameron School District.