[491517] [Carrol University] [Waukesha WI] [Site Managed Fiber Down]
Incident Report for WiscNet
Resolved
The NOC is observing now seeing your connection to Wiscnet as up. All interfaces have restored and we show no further issues.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted about 3 hours ago. Jul 15, 2019 - 16:49 CDT
Investigating
The NOC is observing your connection to wiscnet down. Please engage your fiber provider to make repairs.
Posted 3 days ago. Jul 13, 2019 - 02:59 CDT
This incident affected: Carroll University.