[421802] Emergency Maintenance - ASA Firmware upgrade for ASA Vulnerability
Incident Report for WiscNet
Resolved
Maintenance completed. No issues to report.
Posted 4 months ago. Mar 08, 2018 - 22:20 CST
Identified
There is a vulnerabilty on the Secure Socket Layer (SSL) VPN functionality of the ASA software that could allow an unauthenticated remote attacker to cause a reload of an affected system.

The version of the ASA firewall you have on site is affected. In order to upgrade the IOS, we will need to schedule downtime for this. Due to the number of exploitation's that have happened from this vulnerability,, Wiscnet has been forced to set a hard date to upgrade the firewalls.

March 8 between 10 pm - 10:30 pm
Posted 4 months ago. Mar 07, 2018 - 10:07 CST
This incident affected: Western (Bangor School District, Cochrane-Fountain City School District, Gilmanton School District), South Central (Deerfield Community School District, Horicon School District, Lake Mills Area School District), North Central (Forest County), North West (Mercer School District, Siren School District), Fox Valley (Green Lake County, Manawa School District), South East (Genoa City J2 School District), and West Central (Elmwood School District, PESI).