[499377] [Milton School District] [Milton, WI] [Internet outage]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 7 days ago. Sep 12, 2019 - 04:37 CDT
Update
Badgernet3 confirms a fiber cut. Restoration efforts are underway, current ETR is 9:00 PM.
Posted 7 days ago. Sep 11, 2019 - 18:27 CDT
Identified
BadgerNet3 is reporting their is a higher level outage in the CenturyLink network at this time that is affecting your service. Currently we don't have an ETR. NOC will continue to follow up and escalate until issue is resolved.
Posted 8 days ago. Sep 11, 2019 - 13:03 CDT
Investigating
We are currently seeing your service down and are in the process of investigating. We will provide updates as they become available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 8 days ago. Sep 11, 2019 - 12:23 CDT
This incident affected: Milton School District.