[499128 ] [Coleman SD] [Geographical Location] [Alarms show site is down]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 7 days ago. Sep 12, 2019 - 03:06 CDT
Investigating
Notification of an unplanned event affecting your institution:

Alarms show the Coleman SD is down hard. Provider shows their equipment us up and working. Need to verify member power and equipment at the CESA5 building.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted 9 days ago. Sep 10, 2019 - 13:44 CDT
This incident affected: Coleman School District.