ICMP-ping: r-carthagecoll-siteowned-3560 (216.56.144.34) Pkts
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 09, 2019 - 16:45 CDT
Investigating
Update : I verified the number for Carthage College as 262-551-8500 and called out to the site. I was transferred to Ryan in the technology department who confirmed that
they did have issues last night that ended up clearing around 1745 and their phone lines were impacted by this which is why both Max and the primary site number were
unreachable.

I confirmed with Ryan if they are seeing any further issues and he stated that all has been well this morning and verified that they are not on their backup connection and
the WiscNet connection looks good.

Next Steps : Holding ticket for 24 hours to verify stability.
Posted 17 days ago. Oct 04, 2019 - 10:44 CDT
This incident affected: Carthage College.