[455016] [Genoa City J2 School District] [East] [Reporting Possible Outage, Pending Power/Equipment Verification]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Sep 25, 2018 - 11:34 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2018 - 05:04 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are currently receiving Unreachable alarms for the Genoa City J2 School District. Due to the current hours, the site is currently closed. Please verify power and equipment so that we may begin further troubleshooting if this is a carrier issue.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Sep 18, 2018 - 22:40 CDT
This incident affected: Genoa City J2 School District.