Internet hard down at School District of Horicon
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 11:27 CST
Identified
Please let us know what specific configuration information he needed for the new iBoss unit.
Posted Dec 11, 2019 - 11:11 CST
Investigating
Update : Called out to Jeff and left a voice mail with him. The reason for the call was to determine what specific configuration information he needed for the new iBoss unit
and if we need to escalate to a WiscNet engineer for specific gear configs.

Next Steps : Holding ticket for further updates from client/Jeff.
Posted Dec 06, 2019 - 13:41 CST
This incident affected: Horicon School District.