[469381] [Carthage College] [Kenosha, WI] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
The NOC is seeing your services have restored. Please resume normal operation.
Posted 2 months ago. Jan 11, 2019 - 08:03 CST
Investigating
The WiscNet NOC is currently seeing your 3560 device as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 2 months ago. Jan 11, 2019 - 03:44 CST
This incident affected: Carthage College.