[471720] [Calumet CO] [Seeing site equipment in an unreachable state]
Incident Report for WiscNet
Resolved
Resolved: Issue is stable and is now considered resolved by the NOC.
Posted 22 days ago. Jan 31, 2019 - 07:55 CST
Investigating
Notification of an unplanned event affecting your institution:

We are currently seeing the site equipment unreachable and are looking to verify power and equipment on site.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 22 days ago. Jan 31, 2019 - 05:15 CST
This incident affected: Calumet County.