Unreachable: stevenspointsd-siteowned
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 06:30 CDT
Monitoring
Update : The Stevens Point site owned equipment is back up and all alarms are clear. This ticket will be resolved.

--- 216.56.12.58 ping statistics ---
23 packets transmitted, 23 received, 0% loss, time 22027ms
rtt min/avg/max/mdev = 4.457/4.506/4.600/0.083 ms

Next Steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.
Posted Oct 29, 2019 - 06:01 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 29, 2019 - 01:19 CDT
This incident affected: Stevens Point Area Public School District.