INC0364534 - North Lakeland School District - Connection Down To Member Site
Incident Report for WiscNet
Resolved
Greetings,

Apologies for the delay in our response. Thank you for verifying power on site, and providing troubleshooting steps taken thus far.

The WiscNet NOC has engaged our partner provider for an investigation into this outage
Posted Apr 23, 2024 - 17:00 CDT
Monitoring
Greetings,

Apologies for the delay in our response. Thank you for verifying power on site, and providing troubleshooting steps taken thus far.

The WiscNet NOC has engaged our partner provider for an investigation into this outage
Posted Apr 22, 2024 - 16:46 CDT
Update
Greetings,

Apologies for the delay in our response. Thank you for verifying power on site, and providing troubleshooting steps taken thus far.

The WiscNet NOC has engaged our partner provider for an investigation into this outage
Posted Apr 21, 2024 - 21:47 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 21, 2024 - 01:42 CDT
This incident affected: North Lakeland School District.