INC0362735 - Link Between r-hut5-hub and r-milwaukee809-isp Down
Incident Report for WiscNet
Resolved
The NOC observed a Link Between r-hut5-hub and r-milwaukee809-isp Down alarm. The NOC confirmed the alarms have cleared. Resolving and monitoring for 24 hours
Posted Apr 19, 2024 - 04:00 CDT
Monitoring
The NOC observed a Link Between r-hut5-hub and r-milwaukee809-isp Down alarm. The NOC confirmed the alarms have cleared. Resolving and monitoring for 24 hours
Posted Apr 18, 2024 - 03:45 CDT
Update
alarms have cleared. Resolving and monitoring for 24 hours.
Posted Apr 18, 2024 - 03:44 CDT
Update
The WiscNet NOC is currently seeing the link between r-hut5-hub and r-milwaukee809-isp as down. Traffic is currently being passed on an alternate route. Our engineers are investigating and will provide additional information as soon as it is available. Thank you.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Apr 18, 2024 - 02:03 CDT
Investigating
The WiscNet NOC is currently seeing the link between r-hut5-hub and r-milwaukee809-isp as down. Traffic is currently being passed on an alternate route. Our engineers are investigating and will provide additional information as soon as it is available. Thank you.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Apr 18, 2024 - 01:25 CDT
This incident affected: Algoma School District and Wisconsin Department of Transportation.