Ticket 494832 Unreachable Devices at Crivitz
Incident Report for WiscNet
Resolved
The issue was caused by a power outage in the area but the site was still down after the power outage had cleared. We worked with the onsite tech to investigate further and were able to solve the issue after some troubleshooting. Services should be fully restored at this time.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
Posted 11 days ago. Aug 06, 2019 - 15:12 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 11 days ago. Aug 06, 2019 - 14:46 CDT
This incident affected: Crivitz School District.