[494187] [Marinette SD] [Handoff port down]
Incident Report for WiscNet
Resolved
Issue is stable and is now considered resolved by the NOC.
Posted 17 days ago. Aug 01, 2019 - 02:10 CDT
Investigating
Notification of an unplanned event affecting your institution:

We've received alarms indicating your handoff port on the Wiscnet router is down and unreachable. Please verify all power and equipment is functioning on site and let us know if you continue to experience any issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 17 days ago. Jul 31, 2019 - 23:01 CDT
This incident affected: Marinette School District.