[WiscNet][Fiber Outage impacting 30+ WiscNet members]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 08:48 CDT
Update
Update : Received call from carrier stating that the issue appears to be resolved. After replacing the faulty card in their equipment the alarms in monitoring have all cleared so resolving ticket.

Next Steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.
Posted Apr 19, 2020 - 06:16 CDT
Monitoring
Update : Received call from carrier stating that the issue appears to be resolved. After replacing the faulty card in their equipment the alarms in monitoring have all cleared so resolving ticket.

Next Steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.
Posted Apr 19, 2020 - 05:46 CDT
Investigating
Notification of an unplanned event affecting your institution:

Greetings, we are currently observing a large outage impacting 30+ members as of 4/18 22:11 CDT. We have engaged the provider, who advised there is a fiber cut
active. Isolation efforts continue with no ETR, we will continue to provide updates on the restoration progress.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in
returning you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 19, 2020 - 00:47 CDT
This incident affected: Barron Area School District, Bayfield School District, Birchwood School District, Boyceville Community School District, Butternut School District, CESA 11, CESA 12, Chequamegon School District, Elmwood School District, Flambeau School District, Frederic School District, Gilman School District, Glenwood City School District, Hayward Community School District, Hurley School District, Lac Courte Oreilles Ojibwa Community College, Mellen School District, Mercer School District, North Lakeland School District, Northern Waters Library Service, Northwood School District, Osceola School District, Plum City School District, Prescott School District, Saint Croix Central School District, Shell Lake School District, Solon Springs School District, Turtle Lake School District, Washburn School District, Webster School District, and Winter School District.