[501412] [Dunn County] [Menomonie, WI] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
We are seeing your circuit as up and reachable again. Please feel free to reach out to us if your service is still impacted at this time.
Posted 23 days ago. Sep 28, 2019 - 09:52 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 23 days ago. Sep 28, 2019 - 07:30 CDT
This incident affected: Dunn County.