[401543] [Sharonsd] [South East] [The WiscNet port facing CPE equipment is down/down]
Incident Report for WiscNet
Resolved
We have been informed that there is a site cutover going on, these alarms are expected.
Posted Nov 14, 2017 - 08:46 CST
Update
We are currently seeing alarms for this site and we would like to request verification of power and equipment on site. If you are able to do so and are still having troubles please reach out to the NOC for further assistance.
Posted Nov 14, 2017 - 08:37 CST
Investigating
Notification of an unplanned event affecting your institution:

At 4:44pm CT the WiscNet port facing CPE equipment is down/down. Please verify power and equipment.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Nov 13, 2017 - 17:31 CST
This incident affected: Sharon J11 School District.