r-argylesd unreachable
Incident Report for WiscNet
Resolved
Greetings,
Can you please confirm if you are still experiencing no internet at Argyle School District?
Posted Apr 20, 2024 - 22:00 CDT
Update
Greetings,
Can you please confirm if you are still experiencing no internet at Argyle School District?
Posted Apr 19, 2024 - 21:45 CDT
Update
Greetings,
Can you please confirm if you are still experiencing no internet at Argyle School District?
Posted Apr 12, 2024 - 17:03 CDT
Monitoring
Greetings,
Can you please confirm if you are still experiencing no internet at Argyle School District?
Posted Apr 11, 2024 - 15:21 CDT
Update
Greetings,

The WiscNet NOC did not find any issues with the Argyle School District devices. Please confirm if you are still having connection issues.

If you have any questions, please do not hesitate to contact the WiscNet NOC.
608-442-6761 option 1
noc@wiscnet.net
Posted Apr 11, 2024 - 13:24 CDT
Update
Greetings,

The WiscNet NOC did not find any issues with the Argyle School District devices. Please confirm if you are still having connection issues.

If you have any questions, please do not hesitate to contact the WiscNet NOC.
608-442-6761 option 1
noc@wiscnet.net
Posted Apr 11, 2024 - 13:06 CDT
Investigating
Greetings,

The WiscNet NOC did not find any issues with the Argyle School District devices. Please confirm if you are still having connection issues.

If you have any questions, please do not hesitate to contact the WiscNet NOC.
608-442-6761 option 1
noc@wiscnet.net
Posted Apr 11, 2024 - 07:49 CDT
This incident affected: Argyle School District.