[Winneconne Community School District] [233 South 3rd Street, PO Box 5000, Winneconne, WI] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 11 days ago. Aug 06, 2019 - 14:51 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 11 days ago. Aug 06, 2019 - 13:44 CDT
This incident affected: Winneconne Community School District.