514334 - Green Bay Community Church - Site Unreachable - Please verify power and equipment
Incident Report for WiscNet
Resolved
The WiscNet NOC has found that the alarm has cleared. Please advise us if you are experiencing any further issues, as we will be resolving this ticket.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Jan 31, 2020 - 22:31 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Jan 31, 2020 - 22:01 CST
This incident affected: Green Bay Community Church.