[476176] [Frederic-sd] [Site is currently unreachable]
Incident Report for WiscNet
Resolved
Resolved: Issue is stable and is now considered resolved by the NOC.
Posted 2 months ago. Mar 09, 2019 - 14:38 CST
Investigating
Notification of an incident that may affect your orginization.

Members Affected: Frederic-sd

Notification of an emergency notification that may affect your organization(s):

We are currently observing your network as down. Please reach out to us to confirm that power is up and for us to assist in troubleshooting.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 2 months ago. Mar 09, 2019 - 13:03 CST
This incident affected: Frederic School District.