Site Down: cesa09
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 08:30 CST
Identified
The WiscNet NOC has confirmed there is currently a power outage affecting the site due to inclement weather. The power provider is actively working on restoration. There is no ETA at
this time.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 27, 2019 - 07:57 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 27, 2019 - 07:05 CST
This incident affected: CESA 9.