Ticket 498163 IndependenceFirst SD Unreachable Devices on Site
Incident Report for WiscNet
Resolved
We are now seeing the WiscNet device on site is reachable once again, and this issue is resolved.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 17 days ago. Sep 02, 2019 - 16:03 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 17 days ago. Sep 02, 2019 - 14:59 CDT
This incident affected: Independence First.