Ticket 530982 - Prairie Farm Public School District - Site is unreachable.
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 13:45 CDT
Monitoring
Alarms have cleared. It appears there was a power outage on site.

r-prairiefarmsd uptime is 36 minutes
System returned to ROM by power-on

This ticket will be closed in 24 hours if there are no further issues.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 29, 2020 - 13:20 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 29, 2020 - 12:28 CDT
This incident affected: Prairie Farm Public School District.