Multiple Events: r-washingtonislandsd (140.189.137.1)
Incident Report for WiscNet
Resolved
NOC is seeing this issue clear at this time. Please reach out to us if you are still experiencing an issue with your on site service.
Posted Oct 26, 2019 - 10:40 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 26, 2019 - 10:28 CDT
This incident affected: Washington School District.